Bug 61790 - Add activity during long rpm thinking periods so machine doesnt appear hung
Add activity during long rpm thinking periods so machine doesnt appear hung
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
: 61789 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 11:49 EST by Alan Cox
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-03-24 11:49:35 EST
At the point we stuck up "Finding Packages To Upgrade" we should make that
box much bigger and preferably animated so the user doesn't think the box died
- it sits at it for a long time doing a big upgrade on an old machine.

It should also grey out the scrollbar and other buttons.
Comment 1 Michael Fulbright 2002-03-25 15:07:12 EST
My understanding is there are no callbacks from rpm during this churning.

Matt is this correct?

Comment 2 Michael Fulbright 2002-03-25 15:08:03 EST
*** Bug 61789 has been marked as a duplicate of this bug. ***
Comment 3 Matt Wilson 2002-03-25 15:10:15 EST
that's correct.
Comment 4 Michael Fulbright 2002-03-26 12:13:39 EST
I did add one message at the start where there used to be no message and it
really looked like the machine is hung.  We're working with Jeff to try and make
this smoother because I know the feeling looking at the machine w/o any activity
for a number of minutes.
Comment 5 Michael Fulbright 2002-03-26 12:29:30 EST
Deferring to future release.
Comment 6 Red Hat Bugzilla 2006-02-21 13:48:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.