Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617903 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: pa_tls_set: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: pa_tls_set: Process /usr/bin/anjuta...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:9db1e930f9de2b44807d27f6917...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 15:01 EDT by Gendre Sébastien
Modified: 2018-04-11 15:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-09 08:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.91 KB, text/plain)
2010-07-24 15:01 EDT, Gendre Sébastien
no flags Details

  None (edit)
Description Gendre Sébastien 2010-07-24 15:01:09 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: pa_tls_set
executable: /usr/bin/anjuta
global_uuid: 9db1e930f9de2b44807d27f691789bfeff9c2912
kernel: 2.6.33.6-147.fc13.i686
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Creat a new project (minimal C)
2. Try to open the file 'main.c'
Comment 1 Gendre Sébastien 2010-07-24 15:01:12 EDT
Created attachment 434179 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-10-09 08:06:39 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.