Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617965 - [abrt] crash in gwget-1.0.4-2.fc13: node_get_last: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
[abrt] crash in gwget-1.0.4-2.fc13: node_get_last: Process /usr/bin/gwget was...
Status: CLOSED DUPLICATE of bug 542393
Product: Fedora
Classification: Fedora
Component: gwget (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:69a02ad92fa098a77f3f3e70dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 06:16 EDT by Boomer Zha
Modified: 2010-07-25 06:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-25 06:33:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.33 KB, text/plain)
2010-07-25 06:16 EDT, Boomer Zha
no flags Details

  None (edit)
Description Boomer Zha 2010-07-25 06:16:39 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gwget
component: gwget
crash_function: node_get_last
executable: /usr/bin/gwget
global_uuid: 69a02ad92fa098a77f3f3e70dc19b3d36d35f916
kernel: 2.6.33.6-147.fc13.i686
package: gwget-1.0.4-2.fc13
rating: 4
reason: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I open the gwget and add a url
2.Then I widen the window from the bottom of the gwget and the compiz crashed
3.
Comment 1 Boomer Zha 2010-07-25 06:16:42 EDT
Created attachment 434229 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-25 06:33:50 EDT
Thanks for your bug report. This bug is already known and was reported to the upstream developers.

*** This bug has been marked as a duplicate of bug 542393 ***

Note You need to log in before you can comment on or make changes to this bug.