Bug 542393 - [abrt] crash detected in gwget-1.0.4-1.fc12: node_get_last: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash detected in gwget-1.0.4-1.fc12: node_get_last: Process /usr/bin/...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gwget
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a3811951821143581f3e8dce97...
: 541967 553830 553831 554040 587467 591099 609865 617965 626349 638568 657867 664296 708655 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-29 16:14 UTC by Christoph Wickert
Modified: 2011-05-28 18:49 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-16 14:18:44 UTC


Attachments (Terms of Use)
File: backtrace (3.90 KB, text/plain)
2009-11-29 16:14 UTC, Christoph Wickert
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 603313 None None None Never

Description Christoph Wickert 2009-11-29 16:14:15 UTC
abrt detected a crash.

Comment: Tried to download something from FTP.
Attached file: backtrace
cmdline: gwget ftp://ftp.mandrivauser.de/mandriva_isos/2010.0/MUD-LXDE-EDITION/2010.0-mud-lxde-edition-V2.iso
component: gwget
executable: /usr/bin/gwget
kernel: 2.6.31.5-127.fc12.x86_64
package: gwget-1.0.4-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Christoph Wickert 2009-11-29 16:14:21 UTC
Created attachment 374581 [details]
File: backtrace

Comment 2 Christoph Wickert 2009-11-29 16:20:53 UTC
*** Bug 541967 has been marked as a duplicate of this bug. ***

Comment 3 Christoph Wickert 2009-11-29 16:29:47 UTC
Forwarded upstream as https://bugzilla.gnome.org/show_bug.cgi?id=603313

Comment 4 Christoph Wickert 2010-01-20 10:58:25 UTC
*** Bug 553831 has been marked as a duplicate of this bug. ***

Comment 5 Christoph Wickert 2010-01-20 10:58:36 UTC
*** Bug 553830 has been marked as a duplicate of this bug. ***

Comment 6 Christoph Wickert 2010-02-08 01:23:55 UTC
*** Bug 554040 has been marked as a duplicate of this bug. ***

Comment 7 Christoph Wickert 2010-04-30 07:53:44 UTC
*** Bug 587467 has been marked as a duplicate of this bug. ***

Comment 8 Christoph Wickert 2010-05-11 13:17:28 UTC
*** Bug 591099 has been marked as a duplicate of this bug. ***

Comment 9 Christoph Wickert 2010-07-01 11:08:15 UTC
*** Bug 609865 has been marked as a duplicate of this bug. ***

Comment 10 Christoph Wickert 2010-07-16 14:18:44 UTC
I'm now closing this bug UPSTREAM because this is where further investigation should take place. Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

Thanks everybody for reporting this bug.

Comment 11 Christoph Wickert 2010-07-25 10:33:50 UTC
*** Bug 617965 has been marked as a duplicate of this bug. ***

Comment 12 Christoph Wickert 2010-09-29 14:31:47 UTC
*** Bug 638568 has been marked as a duplicate of this bug. ***

Comment 13 Christoph Wickert 2010-11-28 09:53:09 UTC
*** Bug 626349 has been marked as a duplicate of this bug. ***

Comment 14 Christoph Wickert 2010-11-28 14:39:11 UTC
*** Bug 657867 has been marked as a duplicate of this bug. ***

Comment 15 Christoph Wickert 2010-12-19 18:29:42 UTC
*** Bug 664296 has been marked as a duplicate of this bug. ***

Comment 16 Christoph Wickert 2011-05-28 18:49:08 UTC
*** Bug 708655 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.