Bug 61800 - Evolution appears oddly on Gnome Meu
Evolution appears oddly on Gnome Meu
Status: CLOSED DUPLICATE of bug 61161
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
7.3
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 14:37 EST by Alan Cox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-24 14:37:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-03-24 14:37:22 EST
On the gnome menus evolution is named "Cannot initialize the evolution shell"
rather than the expected program name
Comment 1 Jeremy Katz 2002-03-24 14:54:21 EST
This was due to an older broken version of intltool being used to generate the
evolution 1.0.2 tarball.  The 1.0.3 tarball doesn't have this problem (just
waiting on it actually being released to build)

*** This bug has been marked as a duplicate of 61161 ***

Note You need to log in before you can comment on or make changes to this bug.