Bug 618058 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66cd75a1d9c547392e31123ca75...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 22:17 UTC by Horváth Zoltán
Modified: 2018-04-11 08:18 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-10-09 12:06:41 UTC


Attachments (Terms of Use)
File: backtrace (25.93 KB, text/plain)
2010-07-25 22:17 UTC, Horváth Zoltán
no flags Details

Description Horváth Zoltán 2010-07-25 22:17:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 66cd75a1d9c547392e31123ca75bac305db68ac6
kernel: 2.6.33.6-147.fc13.i686.PAE
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Horváth Zoltán 2010-07-25 22:17:59 UTC
Created attachment 434294 [details]
File: backtrace

Comment 2 Horváth Zoltán 2010-07-25 22:18:32 UTC
Package: anjuta-1:2.30.0.0-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----

Comment 3 Matěj Cepl 2010-10-09 12:06:41 UTC

*** This bug has been marked as a duplicate of bug 547030 ***


Note You need to log in before you can comment on or make changes to this bug.