Bug 618066 - [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 621413
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a7be482d917984f7742e7d817ca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 23:14 UTC by Jonathan Cormier
Modified: 2010-09-10 18:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 18:51:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.57 KB, text/plain)
2010-07-25 23:14 UTC, Jonathan Cormier
no flags Details

Description Jonathan Cormier 2010-07-25 23:14:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: a7be482d917984f7742e7d817caa58b9816c7225
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Jonathan Cormier 2010-07-25 23:14:11 UTC
Created attachment 434301 [details]
File: backtrace

Comment 2 Gerard Barker 2010-08-12 02:03:56 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. As desktop loads up quicker than panel, panel often fails to load and I have to end the process using path /usr/share/applications/system-monitor/ to access system-monitor as no quick link on panel as panel not loaded.
2. When panel is restarted and loads okay, it is missing personal added items, gnome-weather-applets of which there are a few.
3. I then log off and log on a few times to save the set up so that hopefully it doesn't happen again.  However, quite often if I reboot or shutdown and restart the computer, the panel will fail to load again.

Comment 3 Gerard Barker 2010-08-12 02:06:06 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  There are no smart cards present but it tries to load more than one copy of the program at logon start up and this time it crashed when click ok three times on the error message pop-up prompt.
2.
3.

Comment 4 Matthias Clasen 2010-09-10 18:51:10 UTC

*** This bug has been marked as a duplicate of bug 621413 ***


Note You need to log in before you can comment on or make changes to this bug.