Bug 618072 - Anaconda offers WLAN as a network interface, but there is no way to configure it
Summary: Anaconda offers WLAN as a network interface, but there is no way to configure it
Status: CLOSED DUPLICATE of bug 473803
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 01:59 UTC by Horst H. von Brand
Modified: 2010-07-26 11:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 11:27:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2010-07-26 01:59:31 UTC
Description of problem:
Tried to give updates repo, and selected wlan0 as the network interface. But there is no way of configuring WiFi devices here.

Version-Release number of selected component (if applicable):
The one on Fedora 13 installation DVDs

How reproducible:
Always

Steps to Reproduce:
1. Start installation, no wired network
2. Select "configure other repositories"
3. Give wlan0 network interface
  
Actual results:
No way to configure wlan0

Expected results:
Either don't offer it, or allow to configure it properly.

Additional info:

Comment 1 Radek Vykydal 2010-07-26 11:27:31 UTC
This should be fixed in rawhide/F14 where you'll be able to configure it with Network Manager's Connection Editor.

*** This bug has been marked as a duplicate of bug 473803 ***


Note You need to log in before you can comment on or make changes to this bug.