Bug 618113 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c71c62dfb16457e27b5794cac72...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 07:10 UTC by Pratyush Sahay
Modified: 2010-07-26 21:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 21:51:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.78 KB, text/plain)
2010-07-26 07:11 UTC, Pratyush Sahay
no flags Details

Description Pratyush Sahay 2010-07-26 07:10:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: c71c62dfb16457e27b5794cac72342aae5b7f923
kernel: 2.6.33.6-147.fc13.i686
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened Rhythmbox and terminal, with Firefox running in background
2.
3.

Comment 1 Pratyush Sahay 2010-07-26 07:11:02 UTC
Created attachment 434351 [details]
File: backtrace

Comment 2 Peter Robinson 2010-07-26 21:51:58 UTC

*** This bug has been marked as a duplicate of bug 616506 ***


Note You need to log in before you can comment on or make changes to this bug.