Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618316 - distcache.service missing
distcache.service missing
Status: CLOSED DUPLICATE of bug 614644
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 12:25 EDT by Jóhann B. Guðmundsson
Modified: 2010-07-27 07:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 07:53:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-07-26 12:25:20 EDT
Description of problem:

Failed to load configuration for distcache.service: No such file or directory. 

Version-Release number of selected component (if applicable):

4-3

How reproducible:

Always

Steps to Reproduce:
1. Boot with systemd
2.
3.
  
Actual results:

missing distcache.service file

Expected results:

Pony's dancing around the computer.

Additional info:
Comment 1 Michal Schmidt 2010-07-27 07:47:51 EDT
And you do not have distcache installed, right?

I think the message is related to /etc/init.d/httpd which expresses a weak dependency:
# Should-Start: distcache

A missing service for a "should-start" is normal, and systemd should not complain about it.
Comment 2 Michal Schmidt 2010-07-27 07:53:19 EDT

*** This bug has been marked as a duplicate of bug 614644 ***

Note You need to log in before you can comment on or make changes to this bug.