Bug 618344 - [abrt] crash in remmina-0.7.5-1.fc12: remmina_connection_holder_toolbar_autofit_restore: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] crash in remmina-0.7.5-1.fc12: remmina_connection_holder_toolbar_autof...
Status: CLOSED DUPLICATE of bug 620106
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:5d402293e424f12fd5f11886bac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 13:58 EDT by David R. Fischer
Modified: 2010-09-08 12:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 20:20:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.71 KB, text/plain)
2010-07-26 13:58 EDT, David R. Fischer
no flags Details

  None (edit)
Description David R. Fischer 2010-07-26 13:58:37 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: remmina -q -s d-scf-mini.local:5900 -t VNC
component: remmina
crash_function: remmina_connection_holder_toolbar_autofit_restore
executable: /usr/bin/remmina
global_uuid: 5d402293e424f12fd5f11886bac1ba7a84a13f03
kernel: 2.6.32.16-141.fc12.x86_64
package: remmina-0.7.5-1.fc12
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 David R. Fischer 2010-07-26 13:58:39 EDT
Created attachment 434480 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-31 20:20:14 EDT
I'm closing this bug in favor of 618344 because it contains more info. Next time, please add a comment and the steps to reproduce the crash. Thanks.

*** This bug has been marked as a duplicate of bug 620106 ***

Note You need to log in before you can comment on or make changes to this bug.