Bug 620106 - [abrt] crash in remmina-0.7.5-1.fc13: remmina_connection_holder_toolbar_autofit_restore: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] crash in remmina-0.7.5-1.fc13: remmina_connection_holder_toolbar_autof...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:10816e5eaac2a28cd048abb782c...
:
: 618344 666280 680297 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 19:00 EDT by bugzilla
Modified: 2011-02-25 17:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 17:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.38 KB, text/plain)
2010-07-31 19:00 EDT, bugzilla
no flags Details

  None (edit)
Description bugzilla 2010-07-31 19:00:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: remmina
comment: I am not sure, but the server Windows 2008 might not have been ready to accept a connection (it was just rebooted and I don't know if it was fully loaded when I tried the make the connection to the server Windows 2008).
component: remmina
crash_function: remmina_connection_holder_toolbar_autofit_restore
executable: /usr/bin/remmina
global_uuid: 10816e5eaac2a28cd048abb782c25e3dc5125ada
kernel: 2.6.33.6-147.fc13.i686
package: remmina-0.7.5-1.fc13
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. attempt to connect to server Windows 2008 via RDP
2. 
3.
Comment 1 bugzilla 2010-07-31 19:00:40 EDT
Created attachment 435807 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-31 20:20:15 EDT
*** Bug 618344 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-12-30 03:10:39 EST
*** Bug 666280 has been marked as a duplicate of this bug. ***
Comment 4 Christoph Wickert 2011-02-25 03:43:22 EST
*** Bug 680297 has been marked as a duplicate of this bug. ***
Comment 5 Christoph Wickert 2011-02-25 17:05:03 EST
Thanks for submitting this crash report. Unfortunately there is not much use in forwarding this bug to the upstream developers because they have completely rewritten remmina in the meantime and don't want to be bothered with bugs in old code. Because of our updates policy [1] I cannot update to the new release in Fedora 13 and 14.

Updated remmina packages are now available from 
http://repos.fedorapeople.org/repos/cwickert/remmina/
Please keep in mind that the plugins are no longer part of the main application and you have to install the plugins you want manually.

Warning: These are no official Fedora packages. They are not signed and if you hit any troubles with them, please don't file bugs in Bugzilla but contact me directly.

[1] https://fedoraproject.org/wiki/Updates_Policy

Note You need to log in before you can comment on or make changes to this bug.