Bug 618539 - [abrt] crash in eric-4.4.5-1.fc13: QIODevice::isOpen: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in eric-4.4.5-1.fc13: QIODevice::isOpen: Process /usr/bin/python...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: eric
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2569acadc6abb780a75aabe03b6...
: 618554 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 08:29 UTC by Durai
Modified: 2011-05-17 00:59 UTC (History)
2 users (show)

Fixed In Version: eric-4.4.13-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-17 00:59:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (40.76 KB, text/plain)
2010-07-27 08:29 UTC, Durai
no flags Details

Description Durai 2010-07-27 08:29:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/lib/python2.6/site-packages/eric4/eric4.py
comment: Just started the ide. The configuration panel was opened and crashed
component: eric
crash_function: QIODevice::isOpen
executable: /usr/bin/python
global_uuid: 2569acadc6abb780a75aabe03b6ab34defb5e139
kernel: 2.6.33.6-147.fc13.i686.PAE
package: eric-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Durai 2010-07-27 08:29:41 UTC
Created attachment 434621 [details]
File: backtrace

Comment 2 Durai 2010-07-27 08:45:38 UTC
Package: eric-4.4.5-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just started the ide. The configuration panel was opened and crashed

Comment 3 Durai 2010-07-27 08:47:15 UTC
Package: eric-4.4.5-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just started the ide. The configuration panel was opened and crashed

Comment 4 Karel Klíč 2010-11-09 13:27:59 UTC
*** Bug 618554 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-05-06 14:49:51 UTC
eric-4.4.13-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/eric-4.4.13-1.fc13

Comment 6 Fedora Update System 2011-05-07 13:25:56 UTC
Package eric-4.4.13-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eric-4.4.13-1.fc13'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/eric-4.4.13-1.fc13
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-05-17 00:59:34 UTC
eric-4.4.13-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.