Bug 618554 - [abrt] crash in eric-4.4.5-1.fc13: QIODevice::isOpen: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in eric-4.4.5-1.fc13: QIODevice::isOpen: Process /usr/bin/python...
Status: CLOSED DUPLICATE of bug 618539
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:a84f0b330839105a7079a169c46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 05:13 EDT by Durai
Modified: 2010-11-09 08:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:27:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.95 KB, text/plain)
2010-07-27 05:13 EDT, Durai
no flags Details

  None (edit)
Description Durai 2010-07-27 05:13:29 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/lib/python2.6/site-packages/eric4/eric4.py
comment: started eric IDE
component: eric
crash_function: QIODevice::isOpen
executable: /usr/bin/python
global_uuid: a84f0b330839105a7079a169c46271caa1c80999
kernel: 2.6.33.6-147.fc13.i686.PAE
package: eric-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Durai 2010-07-27 05:13:35 EDT
Created attachment 434633 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:27:59 EST

*** This bug has been marked as a duplicate of bug 618539 ***
Comment 3 Karel Klíč 2010-11-09 08:27:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618539.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.