Bug 61855 - should twinstall.sh be in /etc ?
should twinstall.sh be in /etc ?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: tripwire (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
: 52560 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 05:59 EST by Telsa Gwynne
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 20:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-03-25 05:59:11 EST
Description of Problem:

There's an installation shellscript in /etc for tripwire. Apparently it
shouldn't be there?

I'm just going on what I was told here. 

Steps to Reproduce:
1. Install tripwire. Get stuck setting it up.
2. Root email will keep telling you to run /etc/tripwire/twinstall.sh
3. Should it be in /etc?

(I don't know why: I presume this is FHS stuff? I just know someone looking
over my shoulder said "/etc? Uurgh. Bug.")
Comment 1 Mike A. Harris 2002-03-25 20:22:19 EST
Hmm, yeah, that doesn't sound right.  Will investigate...
Comment 2 Jeff Johnson 2002-11-16 16:26:31 EST
Still the case in 8.0.
Comment 3 Jeff Johnson 2002-11-16 16:29:55 EST
*** Bug 52560 has been marked as a duplicate of this bug. ***
Comment 4 John Thacker 2006-04-21 20:48:20 EDT
Closing bug, since tripwire hasn't been shipped for so long, only in Legacy
releases.

Note You need to log in before you can comment on or make changes to this bug.