Bug 618575 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c17946ec103eb9e382afd57ec0d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 10:02 UTC by John Baxendale
Modified: 2010-07-27 12:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 12:00:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.86 KB, text/plain)
2010-07-27 10:02 UTC, John Baxendale
no flags Details

Description John Baxendale 2010-07-27 10:02:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Nothing, it was just running in th ebackground.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: c17946ec103eb9e382afd57ec0d60cae9777e830
kernel: 2.6.32.16-141.fc12.i686.PAE
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. No idea, it seems to randomly crash when people log on.
2.
3.

Comment 1 John Baxendale 2010-07-27 10:02:39 UTC
Created attachment 434647 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-07-27 12:00:41 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.