Bug 61861 - redhat-config-users doesn't seem to work
redhat-config-users doesn't seem to work
Status: CLOSED DUPLICATE of bug 61775
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 06:38 EST by Telsa Gwynne
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 06:40:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python errors on running redhat-config-users from gnome-terminal (3.58 KB, text/plain)
2002-03-25 06:40 EST, Telsa Gwynne
no flags Details

  None (edit)
Description Telsa Gwynne 2002-03-25 06:38:20 EST
Description of Problem:

redhat-config-users-1.0-4 doesn't start from Nautilus.
When started from the command line, I get a slew of warnings.

Started it originally because was having trouble logging in as user (root
account on the machine; all the other users to come from NIS.). It
had no users visible at all. No root. No bin. Etc.

Created a hobbit account with useradd. Started redhat-config-users again.
Now I have a solitary hobbit and allegedly nothing else. There is a 'filter'
option which I thought perhaps was set to show user accounts only, but if so,
I can't unfilter it, so to speak. In desperation, read the help :) The
example in that has a ton of system accounts on the screenshot. 

So I think mine doesn't work.

May be connected to difficulties with NIS? Eventually switched ypbind off,
but still none of the system accounts show up.
Comment 1 Telsa Gwynne 2002-03-25 06:40:50 EST
Created attachment 50125 [details]
python errors on running redhat-config-users from gnome-terminal
Comment 2 Brent Fox 2002-03-25 11:15:50 EST
Right.  The last few lines were some print statements that I left on for the
beta.  I will remove these soon.  The other warnings are pygtk warnings and are
a dupe of bug #61775.

Thanks for your report.

*** This bug has been marked as a duplicate of 61775 ***

Note You need to log in before you can comment on or make changes to this bug.