Bug 618629 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: get_permis...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:888da5b46b6396b0c5c2b89a546...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 08:20 EDT by jambus85
Modified: 2010-07-30 15:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 15:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.77 KB, text/plain)
2010-07-27 08:20 EDT, jambus85
no flags Details

  None (edit)
Description jambus85 2010-07-27 08:20:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 888da5b46b6396b0c5c2b89a546dbd1f1113112e
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jambus85 2010-07-27 08:20:59 EDT
Created attachment 434678 [details]
File: backtrace
Comment 2 Jirka Klimes 2010-07-30 15:46:09 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.