Bug 618590 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:b44e62a85fcb013fb30658c58dc...
:
: 618340 618629 618753 619057 619084 619147 619174 619188 619415 619540 619561 619967 620032 620076 620153 620278 620296 620372 620382 620591 620840 620926 621324 621397 621412 621677 621735 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 06:27 EDT by Alessandro Machado
Modified: 2010-08-13 01:57 EDT (History)
86 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:57:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.24 KB, text/plain)
2010-07-27 06:27 EDT, Alessandro Machado
no flags Details

  None (edit)
Description Alessandro Machado 2010-07-27 06:27:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: b44e62a85fcb013fb30658c58dc60780a696af11
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alessandro Machado 2010-07-27 06:27:36 EDT
Created attachment 434654 [details]
File: backtrace
Comment 2 Ben Williams 2010-07-27 22:39:23 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.create VPN connection 
2.Click the Allow for all users box
3.
Comment 3 shakhovevgen 2010-07-28 12:02:07 EDT
Поставил галочки напротив втоматического подключения, ввел на запрос пароль рута и получил ошибку.
Comment 4 Zoltan Hoppar 2010-07-28 14:04:08 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Try to make it default the wired eth0 when you have wlan0 active
2. Net stays active, and gnome-nm-connection-editor will crash



Comment
-----
After this crash unable to crreactivate the wlan0 contact and appears an Password/MAC filter error network contact in list what is an useless fake entry point. Couldn't explain why on earth has happened.
Comment 5 Tom Georgoulias 2010-07-28 21:11:36 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit IPV4 connection 
2. Not sure, it crashed suddenly, after I started the edits.
3.
Comment 6 Maik Strewe 2010-07-30 05:22:40 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. try to change eth0 from static ip to dhcp in gnome NetworkManager gui
2. same fault from dhcp to static ip
3.
Comment 7 Jirka Klimes 2010-07-30 09:07:11 EDT
The NetworkManager-gnome-1:0.8.1-1.fc13 based on NMA_0_8_1 upstream branch misses a fix already available in master.
For more info see bug 603566
Comment 8 Jirka Klimes 2010-07-30 09:09:17 EDT
*** Bug 619561 has been marked as a duplicate of this bug. ***
Comment 9 Jirka Klimes 2010-07-30 09:11:40 EDT
*** Bug 618340 has been marked as a duplicate of this bug. ***
Comment 10 Jirka Klimes 2010-07-30 09:12:15 EDT
*** Bug 619415 has been marked as a duplicate of this bug. ***
Comment 11 Jirka Klimes 2010-07-30 09:12:51 EDT
*** Bug 619188 has been marked as a duplicate of this bug. ***
Comment 12 Jirka Klimes 2010-07-30 09:14:07 EDT
*** Bug 619174 has been marked as a duplicate of this bug. ***
Comment 13 rumseycw 2010-07-30 13:51:10 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.edit Wireless Network connection WWPA-PSK and Password
2.Click Apply
3.Application self closes (aborts) with this error
Comment 14 Jirka Klimes 2010-07-30 15:26:23 EDT
*** Bug 619540 has been marked as a duplicate of this bug. ***
Comment 15 Jirka Klimes 2010-07-30 15:27:59 EDT
*** Bug 619057 has been marked as a duplicate of this bug. ***
Comment 16 Jirka Klimes 2010-07-30 15:29:32 EDT
*** Bug 619084 has been marked as a duplicate of this bug. ***
Comment 17 Jirka Klimes 2010-07-30 15:30:59 EDT
*** Bug 618753 has been marked as a duplicate of this bug. ***
Comment 18 Jirka Klimes 2010-07-30 15:44:38 EDT
*** Bug 619147 has been marked as a duplicate of this bug. ***
Comment 19 Jirka Klimes 2010-07-30 15:46:09 EDT
*** Bug 618629 has been marked as a duplicate of this bug. ***
Comment 20 Max Paklin 2010-07-30 18:22:04 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open up Control Center by clicking on the "user" in top panel. 
2. Select Network Connections, which opens corresponding dialog box.
3. Select "usb0" connection and click on Edit button.
4. I checked the configuration (everything was normal) and click on Apply button, which was enabled.
4. Crash.


Comment
-----
I have 3 network connections - regular eth0 and two usb connections created by cdc-ether driver - usb0 and usb1. For some obscure reason (I am still to figure out why) one of the connections was lacking IP setup. I went out to check that. Everything appeared to be normal, so I decided to close the dialog box and clicked on Apply button, which was enabled. The thing crashed.
This crash is reproducible.
Comment 21 Kevin Sandy 2010-07-30 19:44:24 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Right clicked nm-applet icon
2. Edit connections
3. Edited wireless connection to check Available for All Users
4. Applied changes


Comment
-----
Dispite the application crash, the changes were saved, and the connection was made available to all users.
Comment 22 Mathieu MILLET 2010-07-31 05:10:01 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.In the IPv6 Parameters tab in the System eth1 Modification window, select Method : Automatic (preceding setting : ignore)
2. Clic on Apply
3.



Comment
-----
Try to activate IPv6 global address on the interface eth1
Comment 23 Markus Schulze 2010-07-31 12:00:55 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. right-click NM-applet, choose edit connection 
2. edit "System eth0" settings
3. save settings
4. autheticate with root password



Comment
-----
Everytime save the settings, NM crashes
Comment 24 Jordan Freeman 2010-07-31 15:36:54 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Right clicked NetworkManager notifocation icon.
2.Selected "Edit Connections".
3.Left clicked "Edit Connections".
4.Left clicked "Mobile Broadband" tab.
5.Left clicked "Verizon connection" to select.
6.Let clicked "Edit" button.
7.Left clicked "Available to all users" checkbox to select preference.
8.Left clicked "Apply" button.
9.Provided "root" password to elevate rights.
10. <Crash Occurs>

Comment
-----
I just wanted to enable all users to have access to the "Verizon connection" broadband device.
Comment 25 Juan P. Daza P. 2010-07-31 22:29:57 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit wired network detail
Comment 26 mark 2010-08-01 17:44:08 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I do not know
Comment 27 Filip Šalda 2010-08-01 18:59:01 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.right after root authentication
Comment 28 Jirka Klimes 2010-08-02 04:36:16 EDT
*** Bug 620296 has been marked as a duplicate of this bug. ***
Comment 29 Jirka Klimes 2010-08-02 04:37:16 EDT
*** Bug 620278 has been marked as a duplicate of this bug. ***
Comment 30 Jirka Klimes 2010-08-02 04:38:40 EDT
*** Bug 620153 has been marked as a duplicate of this bug. ***
Comment 31 Jirka Klimes 2010-08-02 04:39:42 EDT
*** Bug 620076 has been marked as a duplicate of this bug. ***
Comment 32 Jirka Klimes 2010-08-02 04:41:15 EDT
*** Bug 620032 has been marked as a duplicate of this bug. ***
Comment 33 David Chin 2010-08-02 09:30:45 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit a connection profile for a static setup: added 3 more DNS server addresses
2. Click "Apply..."
3. Crash
Comment 34 Massimo Di Primio 2010-08-02 11:27:31 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit a connection profile
2. Check "Available to all users"
3. The system will ask you to enter the root password, so type passwd in
4. Clicl "Authenticate"
5. crash !!!
Comment 35 Dennis Austmann 2010-08-02 13:04:07 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open nm-manager
2. edit wired connections (set to dhcp with static dns)
3. apply settings -> crash
Comment 36 Cătălin George Feștilă 2010-08-02 13:35:34 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. yum update 
2. yum find and install update of NetworkManager-gnome-1:0.8.1-1.fc13 
3. crash package with notification on gnome panel
Comment 37 Dan Scott 2010-08-02 15:39:24 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Used NetworkManager to change eth0 interface from DHCP to a manual static IP
2. Clicked Save
3. Expected the connection to disconnect and reconnect with the new settings; instead, crash.


Comment
-----
Changing eth0 from DHCP to static IP caused the crash, several times in a row. I had to manually disconnect and reconnect in NetworkManager to pick up the changed settings.
Comment 38 Jirka Klimes 2010-08-03 03:03:23 EDT
*** Bug 620591 has been marked as a duplicate of this bug. ***
Comment 39 Jirka Klimes 2010-08-03 03:04:40 EDT
*** Bug 620382 has been marked as a duplicate of this bug. ***
Comment 40 Jirka Klimes 2010-08-03 03:06:20 EDT
*** Bug 620372 has been marked as a duplicate of this bug. ***
Comment 41 Jirka Klimes 2010-08-03 03:08:15 EDT
*** Bug 619967 has been marked as a duplicate of this bug. ***
Comment 42 Igor Katalnikov 2010-08-03 16:58:10 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Filled in MAC address
2.
3.
Comment 43 Gerhard 2010-08-03 17:46:51 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Just tried to save config for global usage.
Comment 44 Jirka Klimes 2010-08-04 03:51:44 EDT
*** Bug 620926 has been marked as a duplicate of this bug. ***
Comment 45 Jirka Klimes 2010-08-04 03:53:43 EDT
*** Bug 620840 has been marked as a duplicate of this bug. ***
Comment 46 pablomguevara 2010-08-04 10:08:37 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. network manager > edit connections
2. go to VPN tab
3. select vpn - > edit
4. click on "Available to all users" and Apply
5. enter root password and OK, and it crashes
Comment 47 pablomguevara 2010-08-04 10:10:43 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. network manager > edit connections
2. go to VPN tab
3. select vpn - > edit
4. click on "Available to all users" and Apply
5. enter root password and OK, and it crashes
Comment 48 Fabian Deutsch 2010-08-04 12:40:55 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Enabled IPv6 for my system connection.
Comment 49 Jirka Klimes 2010-08-05 08:05:21 EDT
*** Bug 621412 has been marked as a duplicate of this bug. ***
Comment 50 Jirka Klimes 2010-08-05 08:07:01 EDT
*** Bug 621397 has been marked as a duplicate of this bug. ***
Comment 51 Jirka Klimes 2010-08-05 08:08:00 EDT
*** Bug 621324 has been marked as a duplicate of this bug. ***
Comment 52 brett hanus 2010-08-05 09:10:34 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. 
2.
3.


Comment
-----
i think this is related to a teamviewer linux beta install-  its happened twice since yesterday when i installed.  wireless config works from cli...
Comment 53 Fabian Deutsch 2010-08-05 09:50:24 EDT
The problem occured  here aswell without teamviewer on a fresh F13 install.
Comment 54 Michele 2010-08-05 11:49:00 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.saving 3g connection for all users
2.
3.
Comment 55 Steven Rosenberg 2010-08-05 13:23:38 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Right-click on NetworkManager icon to modify wired Ethernet eth0 interface. Left-click on "Edit Connections"

2. Select System eth0, click Edit

3. Change IPV4 settings from Automatic (DHCP) to Automatic (DHCP) addresses only; then enter DNS server addresses. Click "Apply." Enter root password when prompted by "Authenticate" box. Click "Authenticate" button. Then the crash happens.

Comment
-----
Even though I get the crash message, NetworkManager continues to run and I am able to left-click on the NetworkManager icon and bring up the wired eth0 network.
Comment 56 Akira Tauchi 2010-08-05 23:03:41 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Connect Internet with FireFox 3.6.7 running compiz,
2. resize csreen
3. crash 


Comment
-----
After crash, logout and login again.
Comment 57 Peter Hjalmarsson 2010-08-06 02:14:28 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Saved my configuration for my wireless network as usable for all on my sys
tem.

Comment
-----
I have a couple of crashes from this tool, but for this crash it acutally saved accurate information, while when trying to configure a openvpn it crashes and saves wrong values for locations of the certificates...
Comment 58 Jirka Klimes 2010-08-06 03:43:08 EDT
*** Bug 621735 has been marked as a duplicate of this bug. ***
Comment 59 Jirka Klimes 2010-08-06 03:44:36 EDT
*** Bug 621677 has been marked as a duplicate of this bug. ***
Comment 60 Iván Jiménez 2010-08-06 12:58:07 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open nm-connection-editor and edit a connection (I have a wired net)
2. do some change (eg put IPv4 in manual method)
3. fill required fields, hit apply, enter root pw and it crashes


Comment
-----
I changed my wired net settings and it crashed. At the same time I applied an update for ModemManager but haven't logged off, not sure if that matters.
Comment 61 Thomas Sievers 2010-08-07 01:17:03 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.modifying my 3G connection like autoconnect and DNS
after legitimation the modifycations crash and no saving 

how to modify the DNS?
2.
3.
Comment 62 Markus Schulze 2010-08-08 04:52:58 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Change settings via NetworkManager
Comment 63 Thomas Sievers 2010-08-08 06:13:43 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.change DNS for 3G
2.
3.


Comment
-----
[thomas@ts-desktop ~]$ nm-connection-editor &
[1] 2345
[thomas@ts-desktop ~]$ 
** (nm-connection-editor:2345): WARNING **: Tried to get deprecated property gsm/puk
[thomas@ts-desktop ~]$ 
** (nm-connection-editor:2345): WARNING **: dispose: CEPolkitButton object 0x88f7a60 disposed twice

(nm-connection-editor:2345): GLib-GObject-WARNING **: instance of invalid non-instantiatable type `(null)'
Comment 64 Pontus Enhager 2010-08-08 14:29:48 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.tried changing the settings of NetworkManager in order to debug another problem
2.
3.
Comment 65 bjanesko 2010-08-08 17:15:20 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit connections
2. Toggle "Connect automatically" to wired network
3.Enter root password
Comment 66 bjanesko 2010-08-08 17:21:22 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit connections
2. Toggle "Connect automatically" to wired network
3.Enter root password
Comment 67 bjanesko 2010-08-08 17:21:42 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit connections
2. Toggle "Connect automatically" to wired network
3.Enter root password
Comment 68 jackonweb 2010-08-08 23:18:20 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. change lan ip setting from manual to dhcp
2.
3.
Comment 69 Ulrich Drepper 2010-08-09 14:05:49 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.restarting connections
2.
3.


Comment
-----
I don't know exactly whnat caused the crash.  I was editing connections and interfaces and restarting them.
Comment 70 cornel panceac 2010-08-09 14:14:38 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
tried to configure a vpn connection
Comment 71 gianluca 2010-08-10 02:40:01 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit network settings
2. Add/remove dns setting
3. Save and close


Comment
-----
Every time I try to change a config setting in Network Manager it crash
Comment 72 Phip 2010-08-10 02:57:57 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Edit a connection that already had "available to all users" set
2. enter root password
3. nm-connection-editor crashes


Comment
-----
nm-connection-editor always crashes for me when saving changes to a "available to all users" connection. Regardless of interface.
Comment 73 Basil Mohamed Gohar 2010-08-10 10:26:20 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit a network connection.
2. Change settings & apply.
3. Report crash.


Comment
-----
I was changing my network configuration and everytime I would apply the changes, NetworkManager would crash and restart.
Comment 74 Paul Wouters 2010-08-10 11:44:19 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Not sure. my eth0 was not set to "automatic" and I set it to automatic to enable it
2.
3.
Comment 75 cnangel 2010-08-10 21:32:24 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.edit the connection 
2.
3.
Comment 76 gianluca 2010-08-11 02:56:57 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Edit network settings
2. Add/remove dns setting
3. Save and close


Comment
-----
Every time I try to change a config setting in Network Manager it crash
Comment 77 Steven Bakker 2010-08-12 05:07:56 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open "Edit Connections" from nm-applet
2. Select the "Office static" connection (a static IPv4 connection on fixed Ethernet)
3. Uncheck "Connect automatically".
4. Save settings.
Comment 78 Rafal Boruc 2010-08-12 16:31:11 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
i am just try add PIN to my conection at network manager and use same settings for all users, after klick OK i get that
Comment 79 Rolle 2010-08-13 01:50:05 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I tried to establish a new mobile-internet connection.
2. plugged in the USB-Stick from Vodafone Germany. lsusb reported:
Bus 001 Device 003: ID 19d2:2000 ONDA Communication S.p.A. ZTE MF627/MF628/MF628+ HSDPA
3. on my one computer  the network-manager  reacts automatically, but not this computer.
4. so I choose the network-manager and will add a new mobile connection. The wizard appears and after I select the vodafone provider from the list it crashed.
Comment 80 Dan Williams 2010-08-13 01:57:58 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.