Bug 618815 - [abrt] crash in system-config-printer-1.2.3-3.fc13: system-config-printer.py:3012:on_quit_activate:AttributeError: GUI instance has no attribute 'mainlist'
[abrt] crash in system-config-printer-1.2.3-3.fc13: system-config-printer.py:...
Status: CLOSED DUPLICATE of bug 589793
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:622948bb
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 15:31 EDT by Cássio Magno
Modified: 2010-07-29 06:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 06:36:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (512 bytes, text/plain)
2010-07-27 15:31 EDT, Cássio Magno
no flags Details

  None (edit)
Description Cássio Magno 2010-07-27 15:31:10 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
cmdline: python /usr/share/system-config-printer/system-config-printer.py
component: system-config-printer
executable: /usr/share/system-config-printer/system-config-printer.py
kernel: 2.6.33.6-147.fc13.x86_64
package: system-config-printer-1.2.3-3.fc13
reason: system-config-printer.py:3012:on_quit_activate:AttributeError: GUI instance has no attribute 'mainlist'
release: Fedora release 13 (Goddard)

backtrace
-----
system-config-printer.py:3012:on_quit_activate:AttributeError: GUI instance has no attribute 'mainlist'

Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 3012, in on_quit_activate
    del self.mainlist
AttributeError: GUI instance has no attribute 'mainlist'

Local variables in innermost frame:
widget: <gtk.Window object at 0x2675870 (GtkWindow at 0x27531c0)>
event: <gtk.gdk.Event at 0x2b7f418: GDK_DELETE>
self: <__main__.GUI instance at 0x2670290>

How to reproduce
-----
1.ABra o programa tente instalar uma impressora
2.
3.
Comment 1 Cássio Magno 2010-07-27 15:31:14 EDT
Created attachment 434813 [details]
File: backtrace
Comment 4 Jiri Popelka 2010-07-29 06:25:23 EDT
*** Bug 619095 has been marked as a duplicate of this bug. ***
Comment 5 Jiri Popelka 2010-07-29 06:36:05 EDT

*** This bug has been marked as a duplicate of bug 589793 ***

Note You need to log in before you can comment on or make changes to this bug.