Bug 618833 - [abrt] crash in nautilus-2.30.1-4.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-4.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 624835
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6a5bbb7e2e44952000416ee9d1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 16:33 EDT by David M.
Modified: 2015-03-03 17:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:35:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.51 KB, text/plain)
2010-07-27 16:34 EDT, David M.
no flags Details

  None (edit)
Description David M. 2010-07-27 16:33:59 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: nautilus crashes uppon kindle ejection attempt.
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 6a5bbb7e2e44952000416ee9d1d0c879167d8af6
kernel: 2.6.33.6-147.fc13.x86_64.debug
package: nautilus-2.30.1-4.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Attach Amazon Kindle to USB
2.  Copy files from amazon kindle to computer
3.  Eject amazon kindle
Comment 1 David M. 2010-07-27 16:34:02 EDT
Created attachment 434833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:35:13 EST

*** This bug has been marked as a duplicate of bug 624835 ***
Comment 3 Karel Klíč 2010-11-09 09:35:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624835.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.