Bug 618883 - [abrt] crash in frozen-bubble-2.2.0-5.fc13: HandleHat: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in frozen-bubble-2.2.0-5.fc13: HandleHat: Process /usr/bin/perl ...
Status: CLOSED DUPLICATE of bug 624241
Alias: None
Product: Fedora
Classification: Fedora
Component: SDL   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a7e3b599b1b55041c0102e6979...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 23:44 UTC by Rafael Louback Ferraz
Modified: 2010-08-17 09:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 09:39:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.41 KB, text/plain)
2010-07-27 23:44 UTC, Rafael Louback Ferraz
no flags Details

Description Rafael Louback Ferraz 2010-07-27 23:44:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/frozen-bubble
comment: Using microsoft Xbox 360 usb Controler crashes the game
component: frozen-bubble
crash_function: HandleHat
executable: /usr/bin/perl
global_uuid: 8a7e3b599b1b55041c0102e697950db7cc4f4402
kernel: 2.6.33.6-147.fc13.i686
package: frozen-bubble-2.2.0-5.fc13
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Rafael Louback Ferraz 2010-07-27 23:44:55 UTC
Created attachment 434880 [details]
File: backtrace

Comment 2 Hans de Goede 2010-08-04 13:55:25 UTC
This is crashing inside SDL, changing component to SDL.

Comment 3 Petr Pisar 2010-08-17 09:39:32 UTC

*** This bug has been marked as a duplicate of bug 624241 ***


Note You need to log in before you can comment on or make changes to this bug.