Bug 618902 - Prompt tag colour scheme needs adjusting when used inside a <note>
Prompt tag colour scheme needs adjusting when used inside a <note>
Status: CLOSED ERRATA
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan Lerch
Fedora Extras Quality Assurance
:
: 623916 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 22:21 EDT by Andrew Ross
Modified: 2010-11-23 23:16 EST (History)
6 users (show)

See Also:
Fixed In Version: publican-2.2-0.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 16:43:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Ross 2010-07-27 22:21:17 EDT
Description of problem: The current scheme is difficult to read inside a note: white highlight with white text :-/


Version-Release number of selected component (if applicable):
2.1

How reproducible:


Steps to Reproduce:
1. Create a note, inside the para use <prompt>
2. Build book
3. *presto* white highlight.
  
Actual results: White highlight and text


Expected results: highlight a different shade


Additional info: Real life example http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Installation_Guide/ch-Preparing-ppc.html
Comment 1 Jeff Fearn 2010-08-13 03:07:24 EDT
*** Bug 623916 has been marked as a duplicate of this bug. ***
Comment 2 Ryan Lerch 2010-09-27 22:17:19 EDT
Highlighting of the <prompt> tag has now been removed, which resolves this issue.
Comment 3 Fedora Update System 2010-10-06 01:49:45 EDT
publican-2.2-0.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/publican-2.2-0.fc13
Comment 4 Fedora Update System 2010-10-06 01:51:00 EDT
publican-2.2-0.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/publican-2.2-0.fc12
Comment 5 Fedora Update System 2010-10-06 01:51:02 EDT
publican-2.2-0.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/publican-2.2-0.fc14
Comment 6 Fedora Update System 2010-10-08 16:41:07 EDT
publican-2.2-0.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.