Bug 623916 - Red Hat Brand accessibility issue
Summary: Red Hat Brand accessibility issue
Status: CLOSED DUPLICATE of bug 618902
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: publican-redhat (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jeff Fearn
QA Contact: Lawrence Lim
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 06:51 UTC by Michael Doyle
Modified: 2014-03-26 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 07:07:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Doyle 2010-08-13 06:51:11 UTC
Description of problem:

When using certain combinations of DocBook tags, and the redhat brand, the output can be difficult to read. This may present accessibility issues to vision impaired users.

For example in http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Installation_Guide/ch-Preparing-x86.html

In the Note, the word 'boot:' is barely legible as it appears in white text on a light grey background.

Comment 2 Jeff Fearn 2010-08-13 07:07:24 UTC

*** This bug has been marked as a duplicate of bug 618902 ***


Note You need to log in before you can comment on or make changes to this bug.