Bug 618988 - Wish: Dynamic Group Expansion
Summary: Wish: Dynamic Group Expansion
Status: CLOSED DUPLICATE of bug 293821
Alias: None
Product: 389
Classification: Retired
Component: Directory Server   
(Show other bugs)
Version: 1.2.6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 512820 690319
TreeView+ depends on / blocked
 
Reported: 2010-07-28 09:46 UTC by Roberto Polli
Modified: 2015-01-04 23:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-06 16:59:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roberto Polli 2010-07-28 09:46:56 UTC
Description of problem:
Wish: dynamic group expansion

Version-Release number of selected component (if applicable):
future

How reproducible:


Steps to Reproduce:
1. we like dynamic group expansion (memberURL is an ldap URI)
2. ldapsearch -b GROUPDN "uniqueMember=*" retrieves both static and dynamic
> members
3. the forementioned search should retrieve nested group members too
  
Actual results:
 * no result if group is a dynamic one

Expected results:
 * the members of the dynamic group, as returned by the admin-console

Additional info:
see discussion http://www.mail-archive.com/389-users@lists.fedoraproject.org/msg00508.html

Comment 2 Martin Kosek 2012-01-04 13:31:02 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/82

Comment 3 Rich Megginson 2012-01-06 16:59:15 UTC
This is a duplicate of 293821

*** This bug has been marked as a duplicate of bug 293821 ***


Note You need to log in before you can comment on or make changes to this bug.