Bug 619041 - [abrt] crash in evolution-2.30.2-1.fc13: sync_deletions: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: sync_deletions: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 537271
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:465ae09ba91abf7df4b77a7c06e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 08:39 EDT by eric@christensenplace.us
Modified: 2010-11-08 04:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:58:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.05 KB, text/plain)
2010-07-28 08:39 EDT, eric@christensenplace.us
no flags Details

  None (edit)
Description eric@christensenplace.us 2010-07-28 08:39:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I'm not sure what exactly is causing this but I can reporduce it nearly every morning when I first open Evolution.
component: evolution
crash_function: sync_deletions
executable: /usr/bin/evolution
global_uuid: 465ae09ba91abf7df4b77a7c06e923142ad8ab00
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Evolution
2. Wait for it to begin updating from the server
3. Watch it fail.
Comment 1 eric@christensenplace.us 2010-07-28 08:39:20 EDT
Created attachment 434993 [details]
File: backtrace
Comment 2 Milan Crha 2010-11-08 04:58:41 EST

*** This bug has been marked as a duplicate of bug 537271 ***

Note You need to log in before you can comment on or make changes to this bug.