Bug 537271 - [abrt] crash in e_folder_exchange_propfind, sync_deletions
Summary: [abrt] crash in e_folder_exchange_propfind, sync_deletions
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d566acc2e08fc08e15cc4647dac...
Keywords:
: 538078 538440 542971 543213 617923 619041 620270 650612 651316 651516 651684 652140 653172 656535 657803 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-13 00:55 UTC by Bojan Smojver
Modified: 2010-12-03 08:04 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-13 10:53:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.17 KB, text/plain)
2009-11-13 00:55 UTC, Bojan Smojver
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 522955 None None None Never

Description Bojan Smojver 2009-11-13 00:55:54 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=27
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
kernel: 2.6.31.5-127.fc12.i686.PAE
package: evolution-exchange-2.28.0-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Bojan Smojver 2009-11-13 00:55:56 UTC
Created attachment 369358 [details]
File: backtrace

Comment 2 Milan Crha 2009-11-13 10:53:12 UTC
Thanks for a bug report. There is an upstream bug about the same already [1], thus I'm marking it as such.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=522955

Comment 3 Milan Crha 2009-11-18 10:32:51 UTC
*** Bug 538078 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2009-11-19 09:06:55 UTC
*** Bug 538440 has been marked as a duplicate of this bug. ***

Comment 5 Milan Crha 2009-12-01 11:50:59 UTC
*** Bug 542971 has been marked as a duplicate of this bug. ***

Comment 6 Milan Crha 2010-01-13 15:31:24 UTC
*** Bug 543213 has been marked as a duplicate of this bug. ***

Comment 7 Milan Crha 2010-11-08 09:58:22 UTC
*** Bug 650612 has been marked as a duplicate of this bug. ***

Comment 8 Milan Crha 2010-11-08 09:58:34 UTC
*** Bug 617923 has been marked as a duplicate of this bug. ***

Comment 9 Milan Crha 2010-11-08 09:58:41 UTC
*** Bug 619041 has been marked as a duplicate of this bug. ***

Comment 10 Milan Crha 2010-11-08 09:58:50 UTC
*** Bug 620270 has been marked as a duplicate of this bug. ***

Comment 11 Milan Crha 2010-11-09 12:46:53 UTC
*** Bug 651316 has been marked as a duplicate of this bug. ***

Comment 12 Milan Crha 2010-11-10 07:18:47 UTC
*** Bug 651516 has been marked as a duplicate of this bug. ***

Comment 13 Milan Crha 2010-11-10 08:49:40 UTC
*** Bug 651684 has been marked as a duplicate of this bug. ***

Comment 14 Milan Crha 2010-11-11 09:57:22 UTC
*** Bug 652140 has been marked as a duplicate of this bug. ***

Comment 15 Milan Crha 2010-11-15 09:01:43 UTC
*** Bug 653172 has been marked as a duplicate of this bug. ***

Comment 16 Milan Crha 2010-11-24 10:12:55 UTC
*** Bug 656535 has been marked as a duplicate of this bug. ***

Comment 17 Milan Crha 2010-11-29 10:42:24 UTC
*** Bug 657803 has been marked as a duplicate of this bug. ***

Comment 18 Milan Crha 2010-12-03 08:04:12 UTC
*** Bug 659563 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.