Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619057 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc12: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc12: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:1022a7ee0dc078d9ab4c9166c18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 09:24 EDT by Claudiomar Rodrigues
Modified: 2010-07-30 15:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 15:27:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.27 KB, text/plain)
2010-07-28 09:24 EDT, Claudiomar Rodrigues
no flags Details

  None (edit)
Description Claudiomar Rodrigues 2010-07-28 09:24:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 1022a7ee0dc078d9ab4c9166c18b8fde5b1edf98
kernel: 2.6.32.16-141.fc12.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.When closed
2.
3.
Comment 1 Claudiomar Rodrigues 2010-07-28 09:24:12 EDT
Created attachment 435005 [details]
File: backtrace
Comment 2 Claudiomar Rodrigues 2010-07-29 10:41:13 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.When closed
2.
3.
Comment 3 Jirka Klimes 2010-07-30 15:27:59 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.