Bug 619084 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d1e18d6ce18cf02f5c6ec47256...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 14:26 UTC by nkornel83
Modified: 2010-07-30 19:29 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-30 19:29:32 UTC


Attachments (Terms of Use)
File: backtrace (13.61 KB, text/plain)
2010-07-28 14:26 UTC, nkornel83
no flags Details

Description nkornel83 2010-07-28 14:26:09 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 7d1e18d6ce18cf02f5c6ec472565170ca0a7d2dd
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 nkornel83 2010-07-28 14:26:13 UTC
Created attachment 435032 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-07-30 19:29:32 UTC

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.