Bug 61910 - Superfluous Screensavers icon
Superfluous Screensavers icon
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: xscreensaver (Show other bugs)
skipjack-beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
:
: 61813 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-25 17:17 EST by Marc Deslauriers
Modified: 2014-03-16 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 15:41:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2002-03-25 17:17:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
There is a superfluous "Screensavers" icon in the preferences:/// location of
nautilus. The icon contains .xml files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on Start Here
2.Double-click on Preferences
3.See the Screensavers icon
	

Additional info:
Comment 1 Bill Nottingham 2002-03-26 15:41:19 EST
*** Bug 61813 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2002-04-02 12:43:48 EST
Fixed with reversion to 3.3x.
Comment 3 Bill Crawford 2002-04-06 22:03:52 EST
Downgrade seems to have broken xscreensaver startup for skpijack-beta2.  If I
start X from the command line, the screensaver icon on the taskbar doesn't
work.  If I select "preferences" from the right-click menu on the icon, or start
xscreensaver-demo from an xterm, it tells me that the xscreensaver daemon
doesn't seem to be running and offers to start it.  After that the screensaver
works OK.
Comment 4 Bill Nottingham 2002-04-09 01:00:50 EDT
Do you have both the current xscreensaver & control-center installed?
Comment 5 Bill Crawford 2002-04-09 01:31:37 EDT
I did, and do, but it still failed.  It now works OK, so I suspect it was having
trouble because of the config file I had which was obviously written out by the
newer version; thinking about it, once I'd actually changed the config (using
the current xscreensaver-demo) and saved it everything was fine.  So presumably
this won't be a problem in Enigma -> ? upgrade.

OK, not a bug.

Note You need to log in before you can comment on or make changes to this bug.