Bug 619140 - RFE: Anaconds - Add provision to include/enable additional repositories during installation/upgrade
RFE: Anaconds - Add provision to include/enable additional repositories durin...
Status: CLOSED DUPLICATE of bug 163299
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 12:41 EDT by Kam Leo
Modified: 2010-07-29 12:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 13:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kam Leo 2010-07-28 12:41:13 EDT
Description of problem:

Used the F13 i386 DVD to upgrade a F12 installation. Upon rebooting the system and running "yum upgrade" 1100+ packages (1.5GB) were in need of updating or installation. Many of these newer packages just replaced the packages that were installed from the DVD. 

Please add the capability of enabling or adding additional repositories during install. As a minimum allow the Updates repository to be included.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2010-07-28 13:00:38 EDT
This is very similar to the problem discussed in 163299.

*** This bug has been marked as a duplicate of bug 163299 ***
Comment 2 Kam Leo 2010-07-28 13:41:25 EDT
How is this a duplicate of bug 163299?  That poster requested the ability to add additional packages. I'm requesting that this distro catch up to what the openSUSE developers have been doing for a long time.  As a minimum enable the Updates repository.
Comment 3 Brian Lane 2010-07-28 17:47:18 EDT
You can use preupgrade to do this instead of using an install DVD.
Comment 4 Kam Leo 2010-07-29 12:32:49 EDT
(In reply to comment #3)
> You can use preupgrade to do this instead of using an install DVD.    

Tried preupgrade several times. Last instance, it could not find the hard drive after copious packages were downloaded and the system was rebooted.

Note You need to log in before you can comment on or make changes to this bug.