Bug 619147 - nm-connection-editor crashes when changing from dhcp to static ip
Summary: nm-connection-editor crashes when changing from dhcp to static ip
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 17:20 UTC by Need Real Name
Modified: 2010-07-30 19:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 19:44:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2010-07-28 17:20:10 UTC
I changed from dhcp to manual/static ip and nm-c-e died:

Package:    	NetworkManager-gnome-1:0.8.1-1.fc13
Latest Crash:	Wed 28 Jul 2010 19:00:22 
Command:    	/usr/bin/nm-connection-editor
Reason:     	Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Comment:    	None
Bug Reports:

Comment 1 Jirka Klimes 2010-07-30 19:44:38 UTC
I think it's the same as bug 618590 (even without backtrace ;)

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.