Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619159 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 628890
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:dee198a27a86e6c59ef8bbba685...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 13:48 EDT by Batucador
Modified: 2010-11-09 10:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:24:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.15 KB, text/plain)
2010-07-28 13:49 EDT, Batucador
no flags Details

  None (edit)
Description Batucador 2010-07-28 13:48:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale fr
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: dee198a27a86e6c59ef8bbba6858006d9f75e48b
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Batucador 2010-07-28 13:49:03 EDT
Created attachment 435094 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:24:41 EST

*** This bug has been marked as a duplicate of bug 628890 ***
Comment 3 Karel Klíč 2010-11-09 10:24:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628890.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.