Bug 619174 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e56cc96427c62cc3eb45fcc4304...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 18:56 UTC by Emanuel Ordóñez
Modified: 2010-07-30 13:14 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-30 13:14:07 UTC


Attachments (Terms of Use)
File: backtrace (16.83 KB, text/plain)
2010-07-28 18:56 UTC, Emanuel Ordóñez
no flags Details

Description Emanuel Ordóñez 2010-07-28 18:56:47 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: e56cc96427c62cc3eb45fcc4304a17ebd38bdac6
kernel: 2.6.33.6-147.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Emanuel Ordóñez 2010-07-28 18:56:49 UTC
Created attachment 435105 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-07-30 13:14:07 UTC

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.