Bug 619177 - [abrt] crash in gwibber-1:2.31.2-7.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in gwibber-1:2.31.2-7.fc13: raise: Process /usr/bin/python was k...
Status: CLOSED DUPLICATE of bug 618425
Product: Fedora
Classification: Fedora
Component: gwibber (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
abrt_hash:383ddd02454fb8ff446884fc603...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 15:09 EDT by Aioanei Rares
Modified: 2010-07-29 13:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 13:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.37 KB, text/plain)
2010-07-28 15:09 EDT, Aioanei Rares
no flags Details

  None (edit)
Description Aioanei Rares 2010-07-28 15:09:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gwibber-service
component: gwibber
crash_function: raise
executable: /usr/bin/python
global_uuid: 383ddd02454fb8ff446884fc6038fd91e315b71f
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gwibber-1:2.31.2-7.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Try to ctrl+q gwibber, who seems undying 
2.After few attempts to quit gwibber, python crashes.
3.
Comment 1 Aioanei Rares 2010-07-28 15:09:19 EDT
Created attachment 435108 [details]
File: backtrace
Comment 2 Tom "spot" Callaway 2010-07-28 15:12:42 EDT
Do you have the "minimize to tray on close" option selected in preferences?
Comment 3 Aioanei Rares 2010-07-29 12:47:16 EDT
Yes, unchecking it solves the problem (ctrl+q works), but it ain't ok, since ctrl+q should exit gwibber regardless and that option should make the app stay in tray on alt+f4, not exit completely. My 0.02$ .
Comment 4 Tom "spot" Callaway 2010-07-29 13:49:26 EDT
No, you're right. I'm just trying to close duplicate bugs. :)
Comment 5 Tom "spot" Callaway 2010-07-29 13:49:47 EDT

*** This bug has been marked as a duplicate of bug 618425 ***

Note You need to log in before you can comment on or make changes to this bug.