Bug 619352 - [abrt] crash in qbittorrent-1:2.2.8-2.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-1:2.2.8-2.fc13: Process /usr/bin/qbittorrent was ...
Status: CLOSED DUPLICATE of bug 581760
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:cfbf29843eadf80feb97efb2dc3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 07:00 EDT by John de Loos
Modified: 2010-07-29 08:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 08:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.22 KB, text/plain)
2010-07-29 07:00 EDT, John de Loos
no flags Details

  None (edit)
Description John de Loos 2010-07-29 07:00:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: QMultiInputContext::~QMultiInputContext
executable: /usr/bin/qbittorrent
global_uuid: cfbf29843eadf80feb97efb2dc36494c1b414080
kernel: 2.6.33.6-147.fc13.i686
package: qbittorrent-1:2.2.8-2.fc13
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John de Loos 2010-07-29 07:00:31 EDT
Created attachment 435247 [details]
File: backtrace
Comment 2 leigh scott 2010-07-29 08:19:37 EDT

*** This bug has been marked as a duplicate of bug 581760 ***

Note You need to log in before you can comment on or make changes to this bug.