Bug 619374 - X unresponsive with -54.el6 kernel on i865 machine
X unresponsive with -54.el6 kernel on i865 machine
Status: CLOSED DUPLICATE of bug 619153
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 08:12 EDT by Jeff Layton
Modified: 2014-06-18 03:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 08:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (27.79 KB, text/plain)
2010-07-29 08:12 EDT, Jeff Layton
no flags Details
dmesg (29.46 KB, text/plain)
2010-07-29 08:12 EDT, Jeff Layton
no flags Details

  None (edit)
Description Jeff Layton 2010-07-29 08:12:01 EDT
Created attachment 435261 [details]
Xorg log

Patched my i865 machine this morning and when it booted, X was completely unresponsive. The mouse cursor wouldn't move, and it didn't respond to any keyboard presses (not even ctrl-alt-f*).

I could ssh into the machine however. There were no backtraces or anything in the ring buffer, and the Xorg log didn't seem to show anything as being wrong. I could also make it switch between runlevel 3 and 5, and that worked, but X was always unresponsive when it was up. It was just running gdm at the time.

Booting to -52.el6 got it working again, so it seems like a regression that crept in in -53 or -54.

Attaching Xorg log and dmesg from when the machine was in this state, but nothing in them jumped out at me as pointing to the problem.
Comment 1 Jeff Layton 2010-07-29 08:12:31 EDT
Created attachment 435262 [details]
dmesg
Comment 2 Dave Airlie 2010-07-29 08:15:00 EDT

*** This bug has been marked as a duplicate of bug 619153 ***

Note You need to log in before you can comment on or make changes to this bug.