Bug 619540 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d89337eabd4ddc361347bc7f2ed...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 19:03 UTC by andremontes
Modified: 2010-07-30 19:26 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-30 19:26:23 UTC


Attachments (Terms of Use)
File: backtrace (14.27 KB, text/plain)
2010-07-29 19:03 UTC, andremontes
no flags Details

Description andremontes 2010-07-29 19:03:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: d89337eabd4ddc361347bc7f2ed4da183af78919
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 andremontes 2010-07-29 19:03:10 UTC
Created attachment 435371 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-07-30 19:26:23 UTC

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.