Bug 619717 - ntpd man page doesn't explain "-L interface" usage
Summary: ntpd man page doesn't explain "-L interface" usage
Status: CLOSED DUPLICATE of bug 460434
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ntp   
(Show other bugs)
Version: 5.3
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Miroslav Lichvar
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords: ManPageChange
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 09:39 UTC by masanari iida
Modified: 2011-01-11 15:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-11 15:29:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description masanari iida 2010-07-30 09:39:40 UTC
Description of problem:
ntpd man page is out of sync.

Version-Release number of selected component (if applicable):

ntp-4.2.2p1-9.el5

How reproducible:
always

Since ntpd-4.2.2, we can specify which interface not to listen
using -L [interface].

# ntpd -L
ntpd: option requires argument -L
usage: ntpd [ -46abdgnqx ] [ -c config_file ]
                [ -f drift_file ] [ -k key_file ] [ -l log_file ]
                [ -p pid_file ] [ -r broadcast_delay ] [ -s stats_dir ]
                [ -t trusted_key ] [ -v sys_var ] [ -V default_sysvar ]
                [ -L [ interface ] ]              <=
                [ -P fixed_process_priority ]
                [ -u user[:group] ] [ -i jaildir ]
#

But online manual of the ntpd didn't explain about this.

       -L      Do not listen to virtual IPs. The default is to listen.

Comment 1 RHEL Product and Program Management 2010-08-09 18:19:28 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 2 Ondrej Vasik 2011-01-11 15:29:56 UTC
However - DUPLICATE, closing - to track the issue in previously reported bugzilla.

*** This bug has been marked as a duplicate of bug 460434 ***


Note You need to log in before you can comment on or make changes to this bug.