Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619874 - Documentation: man page update, cman_tool
Documentation: man page update, cman_tool
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Lon Hohberger
Cluster QE
:
: 625560 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 14:43 EDT by Paul Kennedy
Modified: 2016-04-26 10:49 EDT (History)
10 users (show)

See Also:
Fixed In Version: cluster-3.0.12-27.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:03:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0537 normal SHIPPED_LIVE cluster and gfs2-utils bug fix update 2011-05-18 13:57:40 EDT

  None (edit)
Description Paul Kennedy 2010-07-30 14:43:10 EDT
Description of problem:
According to Bug 532730, the 'cman_tool version -r' command has changed for RHEL 6.0. The man page should be updated to reflect that and to note the change.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-07-30 15:07:41 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 7 David Mair 2010-09-27 15:46:35 EDT
Hey Guys:

Why not use the man page override process to close this out in 6.0.z or fast-track? That's what it's there for.
Comment 8 Lon Hohberger 2010-09-30 16:11:00 EDT
*** Bug 625560 has been marked as a duplicate of this bug. ***
Comment 9 Fabio Massimo Di Nitto 2010-11-22 13:12:41 EST
Easy fix, devel_ack+
Comment 14 Dean Jansa 2011-04-19 17:13:31 EDT
Verified in cman-3.0.12-41.el6
Comment 15 errata-xmlrpc 2011-05-19 09:03:57 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0537.html

Note You need to log in before you can comment on or make changes to this bug.