Bug 625560 - cman_tool man page mentions deprecated use of argument to 'cman_tool version -r'
Summary: cman_tool man page mentions deprecated use of argument to 'cman_tool version -r'
Status: CLOSED DUPLICATE of bug 619874
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster   
(Show other bugs)
Version: 6.1
Hardware: All Linux
high
medium
Target Milestone: rc
: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: RHELNAK
Depends On: 617161 619680
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 20:11 UTC by Dean Jansa
Modified: 2016-04-26 14:20 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 619680
Environment:
Last Closed: 2010-09-30 20:11:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Fabio Massimo Di Nitto 2010-08-20 06:43:28 UTC
Lon, we forgot to update part of the cman_tool man page (see -r option) when fixing the reload stuff.

It´s an easy one to get in and maybe we should consider "active" z-stream for it? I hate man pages not in sync with product.

Comment 5 Lon Hohberger 2010-09-30 20:11:00 UTC

*** This bug has been marked as a duplicate of bug 619874 ***


Note You need to log in before you can comment on or make changes to this bug.