Bug 619885 - Bullet pc file have wrong include
Bullet pc file have wrong include
Status: CLOSED DUPLICATE of bug 599495
Product: Fedora
Classification: Fedora
Component: bullet (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Kowaliczek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 15:11 EDT by Hicham HAOUARI
Modified: 2010-08-20 19:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hicham HAOUARI 2010-07-30 15:11:26 EDT
Description of problem:
bullet.pc file have the includes as /usr/include/bullet, while bullet-devel doesn't ship such folder.

Version-Release number of selected component (if applicable):
bullet-devel-2.75-2.fc13.i686
Comment 1 Thomas Kowaliczek 2010-08-20 19:26:12 EDT

*** This bug has been marked as a duplicate of bug 599495 ***

Note You need to log in before you can comment on or make changes to this bug.