Bug 619921 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/to...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc41eb0389e479a3b655ab2e2ae...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 21:35 UTC by Aleksey
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:31 UTC


Attachments (Terms of Use)
File: backtrace (34.10 KB, text/plain)
2010-07-30 21:35 UTC, Aleksey
no flags Details

Description Aleksey 2010-07-30 21:35:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.125 Safari/533.4' --referrer http://xjr-club.ru/index.php?action=verificationcode;vid=pm;rand=2545ae4ccb4dda294f8275b240385135;sound --mimetype audio/x-wav
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
global_uuid: dc41eb0389e479a3b655ab2e2ae4d819687159b3
kernel: 2.6.33.6-147.fc13.i686.PAE
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Aleksey 2010-07-30 21:35:59 UTC
Created attachment 435687 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:31 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.