Bug 619967 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31ef1676b002c7bf3b7766056f4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 01:27 UTC by Carlos "casep" Sepulveda
Modified: 2010-08-03 07:08 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-03 07:08:15 UTC


Attachments (Terms of Use)
File: backtrace (14.38 KB, text/plain)
2010-07-31 01:27 UTC, Carlos "casep" Sepulveda
no flags Details

Description Carlos "casep" Sepulveda 2010-07-31 01:27:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 31ef1676b002c7bf3b7766056f4499ce6765e6ba
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1.Change the properties for ETH0

Comment 1 Carlos "casep" Sepulveda 2010-07-31 01:27:16 UTC
Created attachment 435708 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-08-03 07:08:15 UTC

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.