Bug 620010 - [RFE] Update geany 0.18.2
[RFE] Update geany 0.18.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: geany (Show other bugs)
13
All Linux
low Severity low
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
:
: 620011 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 06:48 EDT by Sam H
Modified: 2010-08-12 00:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: geany-0.19-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 00:06:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam H 2010-07-31 06:48:10 EDT
Would it be possible to get geany 0.18.1 updated to geany 0.19 (along with geany-plugins however I will file a separate "bug"). The new release contains a few bug fixes and more "polish".
Comment 1 Dominic Hopf 2010-07-31 07:19:39 EDT
*** Bug 620011 has been marked as a duplicate of this bug. ***
Comment 2 Dominic Hopf 2010-07-31 07:20:21 EDT
Thanks for reporting. Anyway, it's known that there are new upstream releases. Geany 0.19 is already available in Fedora Rawhide and the new Fedora 14 branch, for the Geany Plugins we had to wait for a new library which enables support for the GeanyGenDoc plugin, CTPL, which now also is available in Fedora Rawhide and the Fedora 14 branch.

I will work on the updates for Fedora 13 for both, Geany and Geany Plugins this weekend, so I think it should be enough to track this in one bug. :)
Comment 3 Fedora Update System 2010-08-01 17:27:50 EDT
geany-0.19-1.fc13,geany-plugins-0.19-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/geany-0.19-1.fc13,geany-plugins-0.19-1.fc13
Comment 4 Dominic Hopf 2010-08-01 17:33:02 EDT
As soon as this update is in pushed to updates-testing repository, you can update via 'yum -y install update geany geany-plugins' (or even list the plugins you have installed). Note you will need CTPL for the new GeanyGenDoc plugin, which is also just available in updates-testing at present.
Comment 5 Fedora Update System 2010-08-02 20:35:51 EDT
geany-0.19-1.fc13, geany-plugins-0.19-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geany geany-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/geany-0.19-1.fc13,geany-plugins-0.19-1.fc13
Comment 6 Fedora Update System 2010-08-12 00:06:27 EDT
geany-0.19-1.fc13, geany-plugins-0.19-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.