Bug 620011 - [RFE] Update geany-plugins 0.18.x -> 0.19
[RFE] Update geany-plugins 0.18.x -> 0.19
Status: CLOSED DUPLICATE of bug 620010
Product: Fedora
Classification: Fedora
Component: geany-plugins (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 06:51 EDT by Sam H
Modified: 2010-07-31 07:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 07:19:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam H 2010-07-31 06:51:43 EDT
It would be great if geany-plugins 0.19 (along with geany 0.19) could be pushed into the fedora 13 repos. Lots of usability enhancements and a number of bug fixes. http://plugins.geany.org/geany-plugins/geany-plugins-0.19.NEWS
Comment 1 Dominic Hopf 2010-07-31 07:19:39 EDT
Thanks for reporting. Anyway, it's known that there are new upstream releases. Geany 0.19 is already available in Fedora Rawhide and the new Fedora 14 branch, for the Geany Plugins we had to wait for a new library which enables support for the GeanyGenDoc plugin, CTPL, which now also is available in Fedora Rawhide and the Fedora 14 branch.

I will work on the updates for Fedora 13 for both, Geany and Geany Plugins this weekend, so I think it should be enough to track this in one bug. :)

*** This bug has been marked as a duplicate of bug 620010 ***

Note You need to log in before you can comment on or make changes to this bug.