Bug 620032 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:8dad7c41b72331a14cc7ed0b290...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 10:22 EDT by Massimo Di Primio
Modified: 2010-08-02 04:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 04:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.66 KB, text/plain)
2010-07-31 10:22 EDT, Massimo Di Primio
no flags Details

  None (edit)
Description Massimo Di Primio 2010-07-31 10:22:48 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: Nothing to say so far, When I'll have more information I'll forward to bugzilla
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 8dad7c41b72331a14cc7ed0b290ea88b5e7bc543
kernel: 2.6.33.6-147.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. insertet an USB HSDPA modem for mobile internet (Olidata 100)
2. Configured in NetworkManager the new connection
3. When saving the NetworkManager new connection I faced this new crash
Comment 1 Massimo Di Primio 2010-07-31 10:22:51 EDT
Created attachment 435758 [details]
File: backtrace
Comment 2 Jirka Klimes 2010-08-02 04:41:15 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.