Bug 620054 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 606927
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bbf0e917cbac540ef5bb47897eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 16:43 UTC by Leandro Costa Silva
Modified: 2010-11-08 18:27 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:27:50 UTC


Attachments (Terms of Use)
File: backtrace (172.81 KB, text/plain)
2010-07-31 16:43 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-07-31 16:43:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale pt-BR
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: bbf0e917cbac540ef5bb47897ebbd43e17ca6697
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Leandro Costa Silva 2010-07-31 16:43:15 UTC
Created attachment 435769 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:27:50 UTC

*** This bug has been marked as a duplicate of bug 606927 ***

Comment 3 Karel Klíč 2010-11-08 18:27:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.