Bug 620084 - DHCP Class option incorrectly documented
Summary: DHCP Class option incorrectly documented
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Ruediger Landmann
QA Contact: ecs-bugs
URL:
Whiteboard:
: 625305 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 19:58 UTC by Wayne Johnson
Modified: 2018-10-27 13:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-11 15:34:53 UTC


Attachments (Terms of Use)

Description Wayne Johnson 2010-07-31 19:58:22 UTC
Section 32.4 of the Install Guide[1], is says that the "network" option supports this argument:

  --class= — The DHCP class. 

But anaconda throws an error if you use --class.  The correct syntax appears to be --dhcpclass.



[1] http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Installation_Guide/s1-kickstart2-options.html

Comment 3 Ruediger Landmann 2010-08-08 20:02:56 UTC
Many thanks once more Wayne; --dhcpclass it is. Fixed in build 0-85

Comment 4 Andrew Ross 2010-08-09 21:03:50 UTC
Verified: Red_Hat_Enterprise_Linux-Installation_Guide-6-web-en-US-0-85.el5

"--dhcpclass= — The DHCP class. "

Comment 5 Ruediger Landmann 2010-08-23 22:50:22 UTC
*** Bug 625305 has been marked as a duplicate of this bug. ***

Comment 6 releng-rhel@redhat.com 2010-11-11 15:34:53 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.