Bug 62009 - alternatives --config dialog
alternatives --config dialog
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: chkconfig (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
: 61971 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-26 12:25 EST by Forrest
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 15:07:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Forrest 2002-03-26 12:25:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
alternatives --config print says to hit Enter to keep the default, but when I
hit Enter, it just waits for me to press a number.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  alternatives --config print
2.  hit Enter
3.  again and again
	

Actual Results:  It waits for me to press a number

Expected Results:  Hit Enter to accept the default.  When I hit enter, it should
use lpr.LRPng.

Additional info:

This may be an incorrect assumption on my part, but that is what I think that
the dialog is asking for.
Comment 1 Bill Nottingham 2002-03-26 15:05:26 EST
*** Bug 61971 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2002-04-07 17:07:30 EDT
Fixed in chkconfig-1.3.5-1 or later

Note You need to log in before you can comment on or make changes to this bug.